Outbound Voice and Commio.io Portal
Incident Report for Commio Voice & Text Messaging
Resolved
The commio.io portal has been restored to full service.
Posted Feb 27, 2024 - 16:10 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2024 - 15:45 EST
Monitoring
Outbound LCR is now restored to service. The commio.io portal is still experiencing issues, more to come.
Posted Feb 27, 2024 - 15:44 EST
Identified
We are currently experiencing a service issue that is affecting outbound voice and access to the commio.io portal. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.commio.com
Posted Feb 27, 2024 - 14:46 EST
This incident affected: Commio Portal and Outbound Voice.