Brands and Campaigns Not Displaying - Commio.io

Incident Report for Commio Status

Resolved

We have observed continued stability with the Campaign Registry APIs. At this time the issue has been resolved, if any further issues are experienced please open a ticket by emailing support@commio.com.
Posted Dec 11, 2025 - 12:47 EST

Monitoring

The Campaign Registry has corrected the issue impacting their APIs. Our team has observed functionality has been restored and users can again see their brands and campaigns in commio.io. We are continuing to monitor for for stability.
Posted Dec 11, 2025 - 10:33 EST

Identified

The Campaign Registry APIs are down. We have notified their support team of the issue and are awaiting resolution. 10DLC Brands and Campaigns in Commio will not be accessible until TCR resolves the issue.
Posted Dec 11, 2025 - 09:52 EST
This incident affected: Commio Portal.